TreeDraw Legacy Edition manual

TreeDraw site SpanSoft main site

TreeDraw Legacy Edition

Getting Started

Introducing TreeDraw Legacy Edition

Tutorials

Tutorial - Importing a tree

Tutorial - Using the drawing area

Tutorial - Printing a chart

Tasks

File handling

Starting a new chart

Opening an existing chart

Saving a chart

Saving a chart with a different name

Importing trees

Selecting a Legacy database

Importing from the same file again

Exporting the chart as an Adobe PDF file

Exporting the chart as a metafile

Exporting the chart as a bitmap

Preparing the chart for sending

Dropping files into TreeDraw

Changing the Legacy database link names

Preferences | File settings

Tree import settings

Choosing import options

Preferences | Import visuals

Preferences | Import fields

Preferences | Dates

Preferences | Replace text

Preferences | Import profiles

Getting import visual styles from selection

Editing a chart

Selecting the pointer tool

Selecting chart elements

Selecting all chart elements

Adding text

Editing text

Adding lines and shapes

Adding pictures and graphics

Moving chart elements

Resizing chart elements

Joining lines to chart elements

Unjoining chart lines

Cutting to the clipboard

Copying to the clipboard

Pasting from the clipboard

Deleting chart elements

Grouping chart elements together

Ungrouping chart elements

Updating text automatically

Undoing the previous operation

Redoing the subsequent operation

Undoing several operations

Scaling the chart

Formatting

Setting text font

Setting text alignment

Setting text rotation

Setting word wrapping

Changing a text element's link to a Legacy database

Selecting a family to use in a database link

Selecting a person to use in a database link

Setting the line style

Choosing a line style

Setting the shape fill pattern

Setting colours

Repeating the last format change

Getting default styles from selection

Alignment

Changing the order of chart elements

Aligning chart elements horizontally

Aligning chart elements vertically

Spacing chart elements evenly

Centring curved lines

Screen

Using the magnifier

Enlarging text

Turning the snap-to-grid on and off

Displaying page-breaks

Using the ruler

Moving around the drawing area

Zooming in and out

Searching for text

Turning the Colour Palette on and off

Turning the Chart View Control on and off

Turning the Button Bar on and off

Customising the Button Bar

Turning the Status Bar on and off

Preferences | Appearance

Printing

Printing a chart

Selecting pages to print

Setting page size/margins/orientation/footer

Setting a user-defined paper size

Setting up the printer

General

Setting preferences

Preferences | General

Exiting from the program

Backing-up your data

Checking for program updates

Using the Chart View Control

Reference

File menu

Edit menu

Format menu

Align menu

Tools menu

View menu

Options menu

Database fields

System requirements

Frequently asked questions

Version information

Terms of use

Glossary

Legacy

How to get support

How to contact us

Large-format printing service

Ordering / registration

Changing the Legacy database link names

If the current chart has any text elements which are linked to Legacy databases, you can change the database(s) which they are linked to. This is useful if you have moved the database to a different folder or have made a copy of the original database and want the chart to be linked to the copy instead of the original.

The list shows all the databases linked to the current chart. The numbers in brackets indicate the number of text elements in this chart linked to each database.

To change a database file, click on the database in the list that you want to change and then type the new file name into "Replace this database with" or click on the Browse button to select the new file. Click on the Replace button to execute the change. The Replace button will not be enabled unless the new files is a valid Legacy database.

All the text elements in the current chart which were previously linked to the old database will now be linked to the new database. Using "Edit | Update text" or when the chart file is next opened with the Auto-update option will cause all these text elements to be updated from the new database.

See also

You can download genealogy software here. It's free to try and is used for genealogy. Download genealogy software to print family trees. Download genealogy software from SpanSoft for Legacy Family Tree. This site is about genealogy and family history software with free trial software. We specialize in free to try genealogy software, available for download. Download genealogy software for family history. Download charting program for printing your family history. Free 30-day trial. TreeDraw is a genealogy chart program for use with Legacy Family Tree. Download genealogy software and print your family tree. Genealogy software is sometimes mispelled as geneology software but we spell it genealogy software. You can download genealogy software, free trial, to print your family history. Try our genealogy charting software for free. TreeDraw imports Legacy Family Tree files and produces genealogy charts. Family trees can be printed using our free to try genealogy software. Download genealogy software to print charts from Legacy, it is free to try. Download genealogy software for family history research. Our free to try genealogy software is good for family history research.