TreeDraw Legacy Edition manual

TreeDraw site SpanSoft main site

TreeDraw Legacy Edition

Getting Started

Introducing TreeDraw Legacy Edition

Tutorials

Tutorial - Importing a tree

Tutorial - Using the drawing area

Tutorial - Printing a chart

Tasks

File handling

Starting a new chart

Opening an existing chart

Saving a chart

Saving a chart with a different name

Importing trees

Selecting a Legacy database

Importing from the same file again

Exporting the chart as an Adobe PDF file

Exporting the chart as a metafile

Exporting the chart as a bitmap

Preparing the chart for sending

Dropping files into TreeDraw

Changing the Legacy database link names

Preferences | File settings

Tree import settings

Choosing import options

Preferences | Import visuals

Preferences | Import fields

Preferences | Dates

Preferences | Replace text

Preferences | Import profiles

Getting import visual styles from selection

Editing a chart

Selecting the pointer tool

Selecting chart elements

Selecting all chart elements

Adding text

Editing text

Adding lines and shapes

Adding pictures and graphics

Moving chart elements

Resizing chart elements

Joining lines to chart elements

Unjoining chart lines

Cutting to the clipboard

Copying to the clipboard

Pasting from the clipboard

Deleting chart elements

Grouping chart elements together

Ungrouping chart elements

Updating text automatically

Undoing the previous operation

Redoing the subsequent operation

Undoing several operations

Scaling the chart

Formatting

Setting text font

Setting text alignment

Setting text rotation

Setting word wrapping

Changing a text element's link to a Legacy database

Selecting a family to use in a database link

Selecting a person to use in a database link

Setting the line style

Choosing a line style

Setting the shape fill pattern

Setting colours

Repeating the last format change

Getting default styles from selection

Alignment

Changing the order of chart elements

Aligning chart elements horizontally

Aligning chart elements vertically

Spacing chart elements evenly

Centring curved lines

Screen

Using the magnifier

Enlarging text

Turning the snap-to-grid on and off

Displaying page-breaks

Using the ruler

Moving around the drawing area

Zooming in and out

Searching for text

Turning the Colour Palette on and off

Turning the Chart View Control on and off

Turning the Button Bar on and off

Customising the Button Bar

Turning the Status Bar on and off

Preferences | Appearance

Printing

Printing a chart

Selecting pages to print

Setting page size/margins/orientation/footer

Setting a user-defined paper size

Setting up the printer

General

Setting preferences

Preferences | General

Exiting from the program

Backing-up your data

Checking for program updates

Using the Chart View Control

Reference

File menu

Edit menu

Format menu

Align menu

Tools menu

View menu

Options menu

Database fields

System requirements

Frequently asked questions

Version information

Terms of use

Glossary

Legacy

How to get support

How to contact us

Large-format printing service

Ordering / registration

Dropping files into TreeDraw

TreeDraw can accept three types of file in this way.

 
TreeDraw charts (.TDR)

This opens the dropped chart file. If more than one file is dropped, then only the first is opened; the rest are ignored. If the current chart has been modified, you will first be prompted to save it.

 
Legacy family files (.FDB)

TreeDraw will attempt to import the Legacy family file as a tree into the current chart. If more than one file is dropped, then only the first is imported; the rest are ignored. You will first be prompted for the type of tree you want to import from the file (descendant or ancestral).

 
Image files (.BMP .JPG .JPEG .PNG .PCX)

TreeDraw adds all the dropped images into the current chart. The cursor will change to and the new images will be shown as outlines. Move the outlines to the required position in the chart and click the left mouse button to place them. If you want to cancel the drop, press Esc.

See also

Download genealogy software for family history research. Our free to try genealogy software is for family history research. Download TreeDraw to print charts from Legacy Family Tree software, it is free to try. We specialize in free to try genealogy software, available for download. Try our genealogy charting software for free. You can download genealogy software for family history. TreeDraw is a charting program for your family history. Download genealogy chart program for use with Legacy Family Tree. Free 30-day trial. You can download genealogy software, free trial, to print your family history. Download genealogy software here for Legacy. This site is about genealogy and family history software with free trial software. TreeDraw imports Legacy Family Tree files and produces genealogy charts. Print family trees with our free to try genealogy software. Our family history software is free to try and is used for genealogy. Genealogy software is sometimes mispelled as geneology software. TreeDraw is a genealogy chart program, download it here.